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1 INTRODUCTION 

This document provides basic instructions for using Microsoft Word and associated 

styles for preparing a dissertation/thesis paper.  It also serves as a template. 

1.1.1 Styles 

The styles used in this template are outlined in the next several sections. 

1.1.2 Heading Styles 

All the titles in this document use a Heading style.  Heading 1 should be used for chapter 

titles and Headings 2 and Heading 3 for sub-titles.   

1.1.3 Caption Styles 

The Caption style is used for defining captions beneath figures, above tables and next to 

equations.  Section 2:1 addresses inserting captions so that numbering will remain consistent.  
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2 CAPTIONS, FIGURES, TABLES, EQUATIONS, AND CROSS REFERENCES 

2.1 Captions and Figures 

To insert figure and table captions and equation numbers use the Insert Tab> 

Reference>Caption command in Word ‟03, shown in Figure 2-1.  In Word 07 use the References 

Tab>Insert Caption command. 

 

 

Figure 2-1:  Inserting a Caption 

When typing the caption, capitalize either the first word or all the main words and then 

follow the same formatting with all future captions.  Select Figure, Table, or Equation and also 

Center figures.  Use 

extra spacing above 

and below figures to 

separate them from 

the text. Be consistent 

throughout the 

document. 
 

 

 
 

 

 
 

 

 
 

 

 
 

 

Captions are centered 

below the figure, 

running the width   

thereof.  If more than 

one line is needed, 

single space and left 

justify. Avoid lengthy 

captions. 
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the proper Numbering style. Thereafter, numbering will be automatically updated when 

additional figures and their captions are inserted. 

2.2 Tables 

The next illustration is for a table.  Table captions are created the same way as figures so 

that they are automatically updated. However, note the different placement of the caption.  Long 

tables may be continued onto the next page. Relist the column headings.  Only the table number 

needs to be listed, e.g., “Table 2-1 Continued”. 

 

                            Table 2-1:  Curve Numbers for Associated Basins Including  

                           Minimum and Maximum 

Basin 
Name 

Curve 
Number 

Minimum Maximum 

1B 68.5 49.2 84.1 

2B 66.2 46.4 82.7 

3B 65.4 45.5 82.3 

4B 65.1 45.1 82.1 

5B 66.6 46.9 83.0 

6B 65.8 46.2 82.5 

7B 69.4 50.3 84.6 

 

2.3 Rotating Figures and Tables 

A figure or table may be rotated to a landscape position with the top on the left side of 

the page. Captions must be rotated also. Word does not have the functionality to rotate tables 

and figures; therefore, you may need to convert them to a PDF file or some other graphic, rotate 

the figure or table and then paste it back into Word.  Insert the caption into a text box, and then 

use the Text Direction command to rotate the caption.    

The page number must be maintained in the standard location as shown below. 

 Center Tables.  Use 

extra spacing above 

and below tables to 

separate them from 

the text. Be consistent 

throughout the 

document. 

 

Table captions are 

centered above the 

table and if longer 

than one line, single 

spaced and inverted 

pyramid style.  
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2.4 Equations 

Microsoft Word ‟03 has an equation editor that can be accessed using the Insert 

Tab>Object command. Unfortunately the Equation editor is not installed by default in Word 03; 

therefore, if you do not see it, you may have to get an Office CD and install it through the 

Custom option or convert this document to Word ‟07 (.docx) and use the Insert Tab>Equation 

command. 
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Insert a caption (number) for your equations as explained in section 2.1.  Again, inserting 

the numbers as captions will ensure consistency in numbering as other equations are added or 

deleted. Equations should be placed on a separate line, indented.  The caption (number) can be 

moved to the right margin by using a series of tabs after the equation, as shown below.  

Remember that equations are part of the text.  Use commas and periods as necessary.  Beware of 

a single-line equation which may cause a widow or orphan. 

SAR
n

Q 3

2
49.1

         (2-1) 

2.5 Cross References 

Cross references are automatically created when you insert captions. Cross references 

makes it possible to automatically generate lists of figures, lists of tables, and bookmarks, as 

explained in Sections 3.4 and A.1.  When finished with your document check to make sure all 

captions are properly reflected in these lists.  To view the cross references in your document use 

the Insert Tab>Reference>Cross-reference command in Word ‟03 or the References 

Tab>Cross-reference command in Word ‟07. 

 
 

 
 

 

 
 

White Space – You 

cannot have more than 

about 5 blank lines at 

the bottom of a page 

unless it is at the end of 

a chapter. 
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3 SECTIONS, PAGE NUMBERING, TABLE OF CONTENTS, AND LISTS 

3.1 Sections 

New sections are created in order to change the layout or formatting of different parts of 

the document.   

All of the sections in this document have used the Odd Page Section Break to insure that 

preliminary page sections and each new chapter starts on an odd page number, which are also 

front pages of the document.  When a chapter ends on an odd page, a back page with no page 

number will be created. Consequently you will have to insert a page break by using the Insert 

Tab>Break>Page break command in Word ‟03 or the Insert Tab>Blank Page command in 

Word ‟07. This will create a blank page with a page number, as shown below.  To see the 

location of section breaks use the Home Tab >Show/Hide Button. 

You may find it easier not to use odd page breaks in the text but rather insert blank pages 

where needed at the end of chapters to ensure that the next chapter begins on an odd page. 

You can change the break type of any section by using Page Setup >Layout Tab in both 

Word ‟03 and Word ‟07. 
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 The Page Setup dialog box is also used to control some other important parameters.  

Margins are set by selecting the Margins tab.  The setting for Multiple Pages is Mirror Margins 

so that 1” margins always occur on both sides of the paper. 

3.2 Page Numbering 

The page numbers have been inserted in the footers.  You can modify them by using the 

Insert Tab>Page Numbers command in Word ‟03 or Word ‟07.  

Page numbers have been defined to continue from one section to the next in the main 

body.  The Table of Contents has been set to start at page v because, while each of the sections in 

the preliminary pages starts on an odd page, so that blank pages will be created and the document 

readied for two-sided copying, these blank pages are not counted as in the body of the text.   

3.3 Table of Contents 

There is no need to have entries for pages prior to the Table of Contents. The entries for 

subsequent pages are created automatically by updating the Table of Contents when you are all 

finished. To do this, first select the Table of Contents page; right click; then choose Update Field 

in the drop-down menu. 

3.4 Lists of Figures and Tables 

Lists of figures and tables can be generated the same way as the Table of Contents.  

However, in order to generate these lists automatically you must have used captions and cross 

references as explained previously. 
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4 CONCLUSIONS 

The purpose of this template is to provide basic instructions in creating your 

dissertation/thesis document.  If you need further tutoring, please visit the Writing Center in the 

JKB. 

On the other hand if you discover something that will make this template more useful, 

please feel free to make recommendations. 

Regardless of whether this template or some other method of writing is employed, the 

student is responsible for incorporating the guidelines found in Appendix B. 

Below is a checklist of things to remember to look for as you review your thesis for 

formatting: 

 Check numbering of sections, figures, tables, equations to make sure they are 

consistent. 

 Update your Table of Contents, List of Figures, and List of Tables and make sure 

the page numbers are aligned correctly. 

 Make sure all pages are numbered, beginning with the Table of Contents. 

 Make sure there are no more than about five lines of white space at the bottom of 

any page except for at the end of a chapter. 

 Make sure there are no widows or orphans. 
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References can be written 

in the style of the journal 

in which the student will 

publish.  Otherwise, the 

Turabian style should be 

used as illustrated here. 

 

References should be 

single-spaced.  Double-

space between entries. 

 

References should be in 

numerical order, when 

numbered or 

alphabetically, authors‟ 

last name first. 

 

Book/Journal titles are 

italicized. Article titles 

are placed in quotation 

marks.   
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APPENDIX A. ELECTRONIC DOCUMENT SUBMISSION 

The Fulton College of Engineering and Technology requires all dissertations and theses 

to be submitted electronically.  This requires converting the Word document to a PDF document.  

This can be done using Adobe Acrobat Professional, available on computers in the CAEDEM 

labs in 450 CTB and 425 CB. 

A.1   Bookmarks 

The PDF document must contain bookmarks for preliminary pages plus chapter headings 

and subheadings, as listed in the Table of Contents. Using cross references in this document 

automatically sets up bookmarks, also known as the Document Map.  To view the bookmarks 

use the Tools Tab>Options>View>Bookmarks in Word ‟03 and the View Tab>Document Map 

Command in Word „07.  

In the PDF document, bookmarks should be displayed in a panel to the left of the ETD 

document pages as seen in figure A-1.  Use the File Tab>Properties>Initial View Tab> 

Navigation tab: Bookmarks Panel and Page command.  If modifications need to be made to the 

bookmarks, use the trash and new bookmark buttons shown at the top of the bookmarks panel. 

More specific instructions can be found at the university website, where the ETD is 

submitted:  http://etd.byu.edu.  If necessary, students may obtain assistance in submitting their 

ETD at the Multi-media lab in the HBLL. 

 

http://etd.byu.edu/
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Figure A--1:  ETD Bookmarks 

 

 Please note that keywords, as listed at the bottom of Figure A-1, will be 

requested.  They must be in lower case, unless they are acronyms or proper nouns. In addition, a 

copy of the abstract must be inserted.   

 

. 

 
 

 

 
 

 

 
 

 

Tables and figures in 

an appendix should be 

numbered as A1, B1, 

etc. and should be 

included in the lists of 

tables and figures. 
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APPENDIX B. FORMATTING GUIDELINES 

FONT – Times New Roman 12 pt. consistency throughout text and 10 or 11 point for tables and 

figures. 

  

MARGINS 

Preliminary Pages (Title page, Abstract page(s), Acknowledgment page, Table of 

Contents, List of Figures, List of Tables) 

 1 inch on all sides 

            Body Pages, beginning with Introduction 

 1 inch on all sides 

Chapter title pages, Appendix title page, Reference title page 

 2 inches at top 

 1 inch at bottom and sides 

 

PRINTING 

Single-sided: Title page, Abstract page(s), Acknowledgment page 

Two-sided:  Table of Contents, List of Figures, List of Tables, Body, Appendix, 

References 

Note 1:  Table of Contents, List of Figures, List of Tables, Chapter title pages, 

References and Appendix pages must begin on the front side of a page. 

Note 2:  For final printing of bound copies, students must copy the original PDF 

document using a copy machine with the option to do a “margin shift” and shift the 

RIGHT margin ¼”, to accommodate the binding. 

 

PAGE NUMBERING 

 Page numbers are centered at the bottom of the page. 

 Counting begins with the Title page; however, back pages are not counted until the Table 

of Contents. 

 Page numbers do not appear on the page until the Table of Contents (v). 

 Use Roman Numerals (i, ii, iii ...) for the Table of Contents page and the pages thereafter 

until Chapter 1.   

 Use Arabic numbers (1, 2, 3 ...) beginning with Chapter 1.  

 Be sure numbers appear on all blank back pages once numbering begins. 
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SPACING 

 Double-space text of body. 

 Single-space abstract, captions, quotes, long chapter titles, headings, and subheadings. 

 Table of Contents, List of Figures, List of Tables, and References can be single-spaced or 

double spaced. 

 Double-space three times after chapter titles 

 Double-space once after subheadings.  

 Double-space twice between text and subheadings. 

 Double-space once between two subheadings.  

 Double-space twice before and after figures. 

 Double-space twice before and after tables. 

 Double-space once before and after equations. 

 Do not leave a single line of text, a single-line equation, or a subheading alone on the top 

(widow) or bottom (orphan) of a page. 

 Do not leave more than about 5 lines of white space remaining on a page unless it‟s the 

end of a chapter. 

 

FIGURES 

 Figures are normally diagrams, graphs, maps, or charts. 

 Center figures on the page. 

 Center captions below the figure. If two lines are needed, the caption should be left 

justified at margin. 

 A figure should be placed after the paragraph of reference.  If it will not fit on the same 

page, continue the text and place the figure on the next page. 

 

TABLES 

 Tables contain numerical or statistical information. 

 Center tables on the page. 

 Center captions above the table.  If more than one line is needed, center the lines in an 

inverted pyramid:                                                           

Table 6.3 Comparison of roll rotation plots when node was displaced, 

 and an X-direction off-axis force was applied. 

 If placed in the landscape position, the top of the table should be on the left side of the 

page, with the caption above the table.  The page number is placed in the standard 

location. 

 


